Back to overview
Degraded

Illusory Proxies (LAUS2) and ping Illusory Operations (LAUS) are down

Jan 13, 2026 at 1:43am UTC
Affected services
Illusory Proxies (LAUS2)
ping Illusory Operations (LAUS)

Resolved
Jan 13, 2026 at 1:44am UTC

Illusory Proxies (LAUS2) and ping Illusory Operations (LAUS) recovered.

Created
Jan 13, 2026 at 1:43am UTC

Illusory Proxies (LAUS2) and ping Illusory Operations (LAUS) are degraded.